Quick Tip: Fix “Ping request could not find host” when NSLookup still works

Recently I have run across this issue in a couple of different virtual environments and have only found the fix today! I saw some strange behaviour where my virtual server was unable to ping another server in my virtual environment with the error: “Ping request could not find host server.domain.com”, but when I run an … More Quick Tip: Fix “Ping request could not find host” when NSLookup still works

How To: Filter out msExchMailboxGuid from AAD Connect Sync

When migrating from Exchange on-premises to Office 365 with a Third-Party tool such as Migration Wiz from BitTitan you need to remove the msExchMailboxGuid from the synchronised attributes otherwise you will get the following error: This is because Exchange Online recognises that the msExchMailboxGUID attached to the user is an Exchange on-premises mailbox, and so … More How To: Filter out msExchMailboxGuid from AAD Connect Sync

AD Sync Error – missing-partition-for-run-step

I have been doing quite a few deployments of AAD Connect recently, and I have run across the error when synchronising the local directory “missing-partition-for-run-step” a couple of times. This will occur when you are synchronising a Forest where not all of the domains in the Forest will be synchronised, and you have removed them from the local … More AD Sync Error – missing-partition-for-run-step

AAD Sync Error: Deletion Threshold Reached

Ran in to a problem today with a customer running AAD Connect when trying to Export to the Azure Active Directory, the status of the Connector Operations showed “stopped-server-down” (See Below). At the same time, I was called by the technical contact at the customer who said he had received a strange email from MSOnlineServicesTeam … More AAD Sync Error: Deletion Threshold Reached

AAD Sync/AAD Connect – Passwords not syncing with attribute filtering

After the release of AAD Sync and now AAD Connect we have noticed several customers using Attribute Filtering are experiencing an error when bringing people into the scope of synchronisation with the appropriate attribute. Microsoft describe this here as expected behaviour. Users are moved between filtered and unfiltered scopes In this scenario, the user is … More AAD Sync/AAD Connect – Passwords not syncing with attribute filtering

Quick Tip – Error Installing Exchange – “this user isn’t a member of the ‘Schema/Enterprise Admins’ groups.”

We have run into an issue several times at customers when preparing for a Microsoft Exchange installation, and thought it would be good to share! When installing Exchange, whether that be an upgrade or a brand new install, the account you use for the installation needs to have Enterprise Admin and/or Schema Admin group membership. … More Quick Tip – Error Installing Exchange – “this user isn’t a member of the ‘Schema/Enterprise Admins’ groups.”